<!DOCTYPE html>
<html lang="en">
<head>
<meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.retouw.nl/xmlrpc.php" />
<style id="kirki-css-vars">:root{}</style><title>Nutanix Technology Champion, what&#8217;s in it for you? &#8211; Retouw.nl</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Retouw.nl &raquo; Feed" href="https://www.retouw.nl/feed/" />
<link rel="alternate" type="application/rss+xml" title="Retouw.nl &raquo; Comments Feed" href="https://www.retouw.nl/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.retouw.nl\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='crayon-css'  href='https://www.retouw.nl/wp-content/plugins/crayon-syntax-highlighter/css/min/crayon.min.css?ver=_2.7.2_beta' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.retouw.nl/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='ginger-style-css'  href='https://www.retouw.nl/wp-content/plugins/ginger/front/css/cookies-enabler.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-prettyphoto-css'  href='https://www.retouw.nl/wp-content/plugins/responsive-lightbox/assets/prettyphoto/css/prettyPhoto.min.css?ver=2.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.retouw.nl/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='parabola-fonts-css'  href='https://www.retouw.nl/wp-content/themes/parabola/fonts/fontfaces.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='parabola-style-css'  href='https://www.retouw.nl/wp-content/themes/parabola/style.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.retouw.nl/wp-content/plugins/jetpack/css/jetpack.css?ver=6.6.1' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.retouw.nl/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.retouw.nl/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var CrayonSyntaxSettings = {"version":"_2.7.2_beta","is_admin":"0","ajaxurl":"https:\/\/www.retouw.nl\/wp-admin\/admin-ajax.php","prefix":"crayon-","setting":"crayon-setting","selected":"crayon-setting-selected","changed":"crayon-setting-changed","special":"crayon-setting-special","orig_value":"data-orig-value","debug":""};
var CrayonSyntaxStrings = {"copy":"Press %s to Copy, %s to Paste","minimize":"Click To Expand Code"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.retouw.nl/wp-content/plugins/crayon-syntax-highlighter/js/min/crayon.min.js?ver=_2.7.2_beta'></script>
<script type='text/javascript' src='https://www.retouw.nl/wp-content/plugins/ginger/addon/analytics/gingeranalytics.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.retouw.nl/wp-content/plugins/ginger/front/js/cookies-enabler.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.retouw.nl/wp-content/plugins/responsive-lightbox/assets/prettyphoto/js/jquery.prettyPhoto.min.js?ver=2.0.5'></script>
<script type='text/javascript' src='https://www.retouw.nl/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"prettyphoto","selector":"lightbox","customEvents":"","activeGalleries":"1","animationSpeed":"normal","slideshow":"0","slideshowDelay":"5000","slideshowAutoplay":"0","opacity":"0.75","showTitle":"1","allowResize":"1","allowExpand":"1","width":"1080","height":"720","separator":"\/","theme":"pp_default","horizontalPadding":"20","hideFlash":"0","wmode":"opaque","videoAutoplay":"0","modal":"0","deeplinking":"0","overlayGallery":"1","keyboardShortcuts":"1","social":"0","woocommerce_gallery":"0","ajaxurl":"https:\/\/www.retouw.nl\/wp-admin\/admin-ajax.php","nonce":"cb460a061e"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.retouw.nl/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.0.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var parabola_settings = {"masonry":"0","magazine":"0","mobile":"1","fitvids":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.retouw.nl/wp-content/themes/parabola/js/frontend.js?ver=2.3.0'></script>
<link rel='https://api.w.org/' href='https://www.retouw.nl/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.retouw.nl/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.retouw.nl/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='[Update 15-10] VMware PowerCLI 11.0.0 release with new Horizon (7.6!) API calls' href='https://www.retouw.nl/vexpert/vmware-powercli-11-0-0-release-with-new-horizon-7-6-api-calls/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="https://www.retouw.nl/nutanix/nutanix-technology-champion-whats-in-it-for-you/" />
<link rel='shortlink' href='https://wp.me/p7yl7A-mg' />
<link rel="alternate" type="application/json+oembed" href="https://www.retouw.nl/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.retouw.nl%2Fnutanix%2Fnutanix-technology-champion-whats-in-it-for-you%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.retouw.nl/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.retouw.nl%2Fnutanix%2Fnutanix-technology-champion-whats-in-it-for-you%2F&#038;format=xml" />
            <script type="text/javascript">
        var ginger_logger = "Y";
        var ginger_logger_url = "https://www.retouw.nl";
        var current_url = "https://www.retouw.nl/nutanix/nutanix-technology-champion-whats-in-it-for-you/";

        function gingerAjaxLogTime(status) {
            var xmlHttp = new XMLHttpRequest();
            var parameters = "ginger_action=time";
            var url= ginger_logger_url + "?" + parameters;
            xmlHttp.open("GET", url, true);

            //Black magic paragraph
            xmlHttp.setRequestHeader("Content-type", "application/x-www-form-urlencoded");

            xmlHttp.onreadystatechange = function() {
                if(xmlHttp.readyState == 4 && xmlHttp.status == 200) {
                    var time = xmlHttp.responseText;
                    gingerAjaxLogger(time, status);
                }
            }

            xmlHttp.send(parameters);
        }

        function gingerAjaxLogger(ginger_logtime, status) {
            console.log(ginger_logtime);
            var xmlHttp = new XMLHttpRequest();
            var parameters = "ginger_action=log&time=" + ginger_logtime + "&url=" + current_url + "&status=" + status;
            var url= ginger_logger_url + "?" + parameters;
            //console.log(url);
            xmlHttp.open("GET", url, true);

            //Black magic paragraph
            xmlHttp.setRequestHeader("Content-type", "application/x-www-form-urlencoded");

            xmlHttp.send(parameters);
        }

    </script>
    <script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.retouw.nl/?wordfence_lh=1&hid=4778C1CEC25353075CB1310EA8B7757C');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Nutanix Technology Champion, what&#8217;s in it for you?" />
<meta property="og:url" content="https://www.retouw.nl/nutanix/nutanix-technology-champion-whats-in-it-for-you/" />
<meta property="og:description" content="This week it was announced that applications for the 2019 Nutanix Technology Champions (NTC) are open. Despite not having worked with Nutanix in production in a while I have been a member of this g…" />
<meta property="article:published_time" content="2018-10-15T06:00:58+00:00" />
<meta property="article:modified_time" content="2018-10-13T11:06:38+00:00" />
<meta property="og:site_name" content="Retouw.nl" />
<meta property="og:image" content="https://i2.wp.com/www.retouw.nl/wp-content/uploads/2018/01/NTC2018_preview.jpeg?fit=834%2C834&amp;ssl=1" />
<meta property="og:image:width" content="834" />
<meta property="og:image:height" content="834" />
<meta name="twitter:creator" content="@Magneet_nl" />
<meta name="twitter:site" content="@Magneet_NL" />
<meta name="twitter:text:title" content="Nutanix Technology Champion, what&#8217;s in it for you?" />
<meta name="twitter:image" content="https://i2.wp.com/www.retouw.nl/wp-content/uploads/2018/01/NTC2018_preview.jpeg?fit=834%2C834&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<style type="text/css">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</style> 
<style type="text/css">/* Parabola Custom CSS */</style>
<script type="text/javascript">var cryout_global_content_width = 930;</script><!--[if lt IE 9]>
<script>
document.createElement('header');
document.createElement('nav');
document.createElement('section');
document.createElement('article');
document.createElement('aside');
document.createElement('footer');
</script>
<![endif]-->
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-1380 single-format-standard parabola-image-four caption-light meta-light parabola_triagles parabola-menu-left">

<div id="toTop"> </div>
<div id="wrapper" class="hfeed">

<div class="socials" id="srights">
			<a  target="_blank"  rel="nofollow" href="https://twitter.com/magneet_nl"
			class="socialicons social-Twitter" title="Twitter">
				<img alt="Twitter" src="https://www.retouw.nl/wp-content/themes/parabola/images/socials/Twitter.png" />
			</a>
			<a  target="_blank"  rel="nofollow" href="https://www.linkedin.com/in/wouter-kursten-47857510/"
			class="socialicons social-LinkedIn" title="LinkedIn">
				<img alt="LinkedIn" src="https://www.retouw.nl/wp-content/themes/parabola/images/socials/LinkedIn.png" />
			</a>
			<a  target="_blank"  rel="nofollow" href="https://github.com/Magneet"
			class="socialicons social-Github" title="Github">
				<img alt="Github" src="https://www.retouw.nl/wp-content/themes/parabola/images/socials/Github.png" />
			</a>
			<a  target="_blank"  rel="nofollow" href="https://www.retouw.nl/feed/"
			class="socialicons social-RSS" title="RSS">
				<img alt="RSS" src="https://www.retouw.nl/wp-content/themes/parabola/images/socials/RSS.png" />
			</a></div>
<div id="header-full">

<header id="header">


		<div id="masthead">

			<div id="branding" role="banner" >

				<div id="header-container">
<div><div id="site-title"><span> <a href="https://www.retouw.nl/" title="Retouw.nl" rel="home">Retouw.nl</a> </span></div><div id="site-description" >Speaking the virtual language</div></div><div class="socials" id="sheader">
			<a  target="_blank"  rel="nofollow" href="https://twitter.com/magneet_nl"
			class="socialicons social-Twitter" title="Twitter">
				<img alt="Twitter" src="https://www.retouw.nl/wp-content/themes/parabola/images/socials/Twitter.png" />
			</a>
			<a  target="_blank"  rel="nofollow" href="https://www.linkedin.com/in/wouter-kursten-47857510/"
			class="socialicons social-LinkedIn" title="LinkedIn">
				<img alt="LinkedIn" src="https://www.retouw.nl/wp-content/themes/parabola/images/socials/LinkedIn.png" />
			</a>
			<a  target="_blank"  rel="nofollow" href="https://github.com/Magneet"
			class="socialicons social-Github" title="Github">
				<img alt="Github" src="https://www.retouw.nl/wp-content/themes/parabola/images/socials/Github.png" />
			</a>
			<a  target="_blank"  rel="nofollow" href="https://www.retouw.nl/feed/"
			class="socialicons social-RSS" title="RSS">
				<img alt="RSS" src="https://www.retouw.nl/wp-content/themes/parabola/images/socials/RSS.png" />
			</a></div></div>								<div style="clear:both;"></div>

			</div><!-- #branding -->
			<a id="nav-toggle"><span>&nbsp;</span></a>
			<nav id="access" role="navigation">

					<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
	<div class="menu"><ul id="prime_nav" class="menu"><li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-11"><a href="https://www.retouw.nl"><span>Home</span></a></li>
<li id="menu-item-13" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13"><a href="https://www.retouw.nl/about/"><span>About</span></a>
<ul class="sub-menu">
	<li id="menu-item-1083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1083"><a href="https://www.retouw.nl/public-speaking/"><span>Public speaking</span></a></li>
	<li id="menu-item-625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-625"><a href="https://www.retouw.nl/advertising/"><span>Advertising</span></a></li>
</ul>
</li>
<li id="menu-item-492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-492"><a href="https://www.retouw.nl/things-i-am-always-looking-for/"><span>Things I am always looking for</span></a>
<ul class="sub-menu">
	<li id="menu-item-493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-493"><a href="https://www.retouw.nl/things-i-am-always-looking-for/install-net-framework-3-5/"><span>Install .net Framework 3.5</span></a></li>
	<li id="menu-item-497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-497"><a href="https://www.retouw.nl/things-i-am-always-looking-for/initialize-horizon-view-powercli-api/"><span>Initialize Horizon view PowerCLI &#038; API</span></a></li>
	<li id="menu-item-500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-500"><a href="https://www.retouw.nl/things-i-am-always-looking-for/create-an-array/"><span>Create an array</span></a></li>
	<li id="menu-item-680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-680"><a href="https://www.retouw.nl/things-i-am-always-looking-for/links/"><span>Links</span></a></li>
	<li id="menu-item-763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-763"><a href="https://www.retouw.nl/things-i-am-always-looking-for/vdi-windows-versions/"><span>VDI &#038; Windows versions</span></a></li>
</ul>
</li>
<li id="menu-item-549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-549"><a href="https://www.retouw.nl/certifications/"><span>Certifications</span></a></li>
<li id="menu-item-427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-427"><a href="https://www.retouw.nl/partners/"><span>Partners</span></a>
<ul class="sub-menu">
	<li id="menu-item-428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-428"><a href="https://www.retouw.nl/partners/vembu/"><span>Vembu</span></a></li>
</ul>
</li>
</ul></div>
			</nav><!-- #access -->

		</div><!-- #masthead -->

	<div style="clear:both;height:1px;width:1px;"> </div>

</header><!-- #header -->
</div><!-- #header-full -->
<div id="main">
	<div  id="forbottom" >
		
		<div style="clear:both;"> </div>

		<div class="breadcrumbs"><a href="https://www.retouw.nl">Home</a> &raquo;  <a href="https://www.retouw.nl/category/blogtober2018/">Blogtober2018</a>  &raquo;  <span class="current">Nutanix Technology Champion, what&#8217;s in it for you?</span></div><!--breadcrumbs-->
		<section id="container" class="three-columns-sided">
			<div id="content" role="main">
			

				<div id="post-1380" class="post-1380 post type-post status-publish format-standard has-post-thumbnail hentry category-blogtober2018 category-nutanix category-nutanixntc category-vcommunity tag-nutanix tag-nutanixntc tag-vcommunity">
					<h1 class="entry-title">Nutanix Technology Champion, what&#8217;s in it for you?</h1>
										<div class="entry-meta">
						&nbsp; <span class="author vcard" >By  <a class="url fn n" rel="author" href="https://www.retouw.nl/author/admin/" title="View all posts by Wouter">Wouter</a></span> <span><time class="onDate date published" datetime="2018-10-15T08:00:58+00:00"> <a href="https://www.retouw.nl/nutanix/nutanix-technology-champion-whats-in-it-for-you/" rel="bookmark">15/10/2018</a> </time></span><time class="updated"  datetime="2018-10-13T13:06:38+00:00">13/10/2018</time> <span class="bl_categ"> <a href="https://www.retouw.nl/category/blogtober2018/" rel="tag">Blogtober2018</a>, <a href="https://www.retouw.nl/category/nutanix/" rel="tag">Nutanix</a>, <a href="https://www.retouw.nl/category/nutanixntc/" rel="tag">NutanixNTC</a>, <a href="https://www.retouw.nl/category/vcommunity/" rel="tag">vCommunity</a> </span>  					</div><!-- .entry-meta -->

					<div class="entry-content">
						<p>This week it was announced that <a href="https://goo.gl/forms/VRCQLvzxyELdV03O2" title="">applications</a> for the 2019 Nutanix Technology Champions (NTC) are <a href="https://next.nutanix.com/blog-40/2019-nutanix-technology-champion-applications-are-open-31004" title="">open</a>. Despite not having worked with Nutanix in production in a while I have been a member of this great piece of vCommunity for two years now. Angelo, who runs the program, listed the benefits to include the following:</p>
<ul>
<li>Early access briefings about Nutanix products and announcements</li>
<li>Access to private betas and insight into ongoing product development</li>
<li>Participation in exclusive meetings with engineering teams</li>
<li>Access to discussions on the Nutanix NTC slack channel with internal teams</li>
<li>Exclusive activities at our annual .NEXT conference including pre-show briefings</li>
<li>Support and Mentorship for those seeking NCP, NCAP and NPX career development</li>
</ul>
<p>Let&#8217;s dive into these benefits a bit deeper.</p>
<p><strong>Early access briefings about Nutanix products and announcements</strong></p>
<p>Since I don&#8217;t work with the tech this is what really keeps me up to speed on what Nutanix is doing. While sometimes it&#8217;s hard for them to do it really early with the fast pace of developing new features or tools this still gives the edge for bloggers who like to blog about this. But it also gives us the possibility to provide feedback before it&#8217;s released for new ideas or enhancements.</p>
<p><strong>Access to private betas and insight into ongoing product development</strong></p>
<p>Again due to the high pace of developing at Nutanix the first part doesn&#8217;t happen too often but the second one does every now and then. Engineers pitch ideas during regular calls and use our reactions to those to see if it would be worth implementing.</p>
<p><strong>Participation in exclusive meetings with engineering teams</strong></p>
<p>See the previous point, it&#8217;s really valuable for both sides to give and receive the input on new developments.</p>
<p><strong>Access to discussions on the Nutanix NTC slack channel with internal teams</strong></p>
<p>Being a customer or partner this is the icing on the cake for you. Besides communicating with your fellow NTC&#8217;s every Nutanix employee can have access to our Slack Channel. I have been on the phone with support during an issue while on Slack I was able to give logs and other information that otherwise might have taken a bit more time to end up on their side. In here there are no stupid questions and if the person with the required knowledge isn&#8217;t in the channel someone else will invite them in. And it isn&#8217;t about Nutanix software only, if someone at Nutanix has the knowledge we will get them in there. Want to ask CEO Dheeraj Pandey a question? He&#8217;s in there as well!</p>
<p><a href="https://i1.wp.com/www.retouw.nl/wp-content/uploads/2018/10/2018-10-13-12_37_15-Slack-OneNutanix.png?ssl=1" data-rel="lightbox-image-0" data-rl_title="" data-rl_caption="" title=""><img data-attachment-id="1381" data-permalink="https://www.retouw.nl/nutanix/nutanix-technology-champion-whats-in-it-for-you/attachment/2018-10-13-12_37_15-slack-onenutanix/" data-orig-file="https://i1.wp.com/www.retouw.nl/wp-content/uploads/2018/10/2018-10-13-12_37_15-Slack-OneNutanix.png?fit=401%2C156&amp;ssl=1" data-orig-size="401,156" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2018-10-13 12_37_15-Slack &#8211; OneNutanix" data-image-description="" data-medium-file="https://i1.wp.com/www.retouw.nl/wp-content/uploads/2018/10/2018-10-13-12_37_15-Slack-OneNutanix.png?fit=300%2C117&amp;ssl=1" data-large-file="https://i1.wp.com/www.retouw.nl/wp-content/uploads/2018/10/2018-10-13-12_37_15-Slack-OneNutanix.png?fit=401%2C156&amp;ssl=1" class="alignnone size-medium wp-image-1381" src="https://i1.wp.com/www.retouw.nl/wp-content/uploads/2018/10/2018-10-13-12_37_15-Slack-OneNutanix.png?resize=300%2C117&#038;ssl=1" alt="" width="300" height="117" srcset="https://i1.wp.com/www.retouw.nl/wp-content/uploads/2018/10/2018-10-13-12_37_15-Slack-OneNutanix.png?resize=300%2C117&amp;ssl=1 300w, https://i1.wp.com/www.retouw.nl/wp-content/uploads/2018/10/2018-10-13-12_37_15-Slack-OneNutanix.png?resize=200%2C78&amp;ssl=1 200w, https://i1.wp.com/www.retouw.nl/wp-content/uploads/2018/10/2018-10-13-12_37_15-Slack-OneNutanix.png?resize=150%2C58&amp;ssl=1 150w, https://i1.wp.com/www.retouw.nl/wp-content/uploads/2018/10/2018-10-13-12_37_15-Slack-OneNutanix.png?w=401&amp;ssl=1 401w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></a></p>
<p><strong>Exclusive activities at our annual .NEXT conference including pre-show briefings</strong></p>
<p>We always have a NTC lunch at .Next and several briefings up front so we know what to expect. Angelo is also a selfie maniac at conferences so you probably won&#8217;t get away without one posted on Twitter. Everywhere you go you&#8217;ll find another NTC around so like most conferences it&#8217;s a great place to make new and meet old friends.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Closing <a href="https://twitter.com/hashtag/keynote?src=hash&amp;ref_src=twsrc%5Etfw" title="">#keynote</a> selfie with <a href="https://twitter.com/AngeloLuciani?ref_src=twsrc%5Etfw" title="">@angeloluciani</a> and <a href="https://twitter.com/DugiDM?ref_src=twsrc%5Etfw" title="">@DugiDM</a> <a href="https://twitter.com/nutanix?ref_src=twsrc%5Etfw" title="">@nutanix</a> <a href="https://twitter.com/hashtag/NEXTConf?src=hash&amp;ref_src=twsrc%5Etfw" title="">#NEXTConf</a> <a href="https://twitter.com/hashtag/NutanixNTC?src=hash&amp;ref_src=twsrc%5Etfw" title="">#NutanixNTC</a> <a href="https://t.co/zdnu0BKlgZ" title="">pic.twitter.com/zdnu0BKlgZ</a></p>
<p>&mdash; Wouter Kursten (@Magneet_nl) <a href="https://twitter.com/Magneet_nl/status/928640185960665089?ref_src=twsrc%5Etfw" title="">November 9, 2017</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>(and no I never look good on selfies :D)</p>
<p><strong>Support and Mentorship for those seeking NCP, NCAP and NPX career development</strong></p>
<p>For this again the Slack channel is essential. After a call about the NPX certification ealy this year I pitched the idea to have a bootcamp in The Netherlands and that turned out to be a success as you can see in my <a href="https://www.retouw.nl/nutanix/my-experience-at-the-nutanix-npx-bootcamp/" title="">blogpost</a> about it.</p>
<p><strong>Other things</strong></p>
<p>Are there any other advantages than those that Angelo names? Yes there certainly are, all NTC&#8217;s get a free subscription to <a href="https://www.pluralsight.com/" title="">Pluralsight</a> and on a regular base we have calls with vendors that also supply us with nfr licenses. For example we have access to hycu, Bitdefender and after the comming call also  Unitrends.</p>
<p><strong>Conclusion</strong></p>
<p>It doesn&#8217;t matter if you are a partner, customer or member of the greater vCommunity being a member of the NTC program is great benefit. Angelo really strives to help us grow in whatever we do and succeeds in that! If it isn&#8217;t about the knowledge then it is about expanding your network in this awesome thing that we call the vCommunity.</p>
<p><a href="https://i2.wp.com/www.retouw.nl/wp-content/uploads/2018/09/ixA35_jj.jpg?ssl=1" data-rel="lightbox-image-1" data-rl_title="" data-rl_caption="" title=""><img data-attachment-id="1297" data-permalink="https://www.retouw.nl/vsphere/vcommunity-is-teaching-the-next-generation/attachment/ixa35_jj/" data-orig-file="https://i2.wp.com/www.retouw.nl/wp-content/uploads/2018/09/ixA35_jj.jpg?fit=1229%2C697&amp;ssl=1" data-orig-size="1229,697" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ixA35_jj" data-image-description="" data-medium-file="https://i2.wp.com/www.retouw.nl/wp-content/uploads/2018/09/ixA35_jj.jpg?fit=300%2C170&amp;ssl=1" data-large-file="https://i2.wp.com/www.retouw.nl/wp-content/uploads/2018/09/ixA35_jj.jpg?fit=930%2C528&amp;ssl=1" class="alignnone size-medium wp-image-1297" src="https://i2.wp.com/www.retouw.nl/wp-content/uploads/2018/09/ixA35_jj.jpg?resize=300%2C170&#038;ssl=1" alt="" width="300" height="170" srcset="https://i2.wp.com/www.retouw.nl/wp-content/uploads/2018/09/ixA35_jj.jpg?resize=300%2C170&amp;ssl=1 300w, https://i2.wp.com/www.retouw.nl/wp-content/uploads/2018/09/ixA35_jj.jpg?resize=768%2C436&amp;ssl=1 768w, https://i2.wp.com/www.retouw.nl/wp-content/uploads/2018/09/ixA35_jj.jpg?resize=1024%2C581&amp;ssl=1 1024w, https://i2.wp.com/www.retouw.nl/wp-content/uploads/2018/09/ixA35_jj.jpg?resize=200%2C113&amp;ssl=1 200w, https://i2.wp.com/www.retouw.nl/wp-content/uploads/2018/09/ixA35_jj.jpg?resize=150%2C85&amp;ssl=1 150w, https://i2.wp.com/www.retouw.nl/wp-content/uploads/2018/09/ixA35_jj.jpg?w=1229&amp;ssl=1 1229w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-1380" class="share-facebook sd-button share-icon" href="https://www.retouw.nl/nutanix/nutanix-technology-champion-whats-in-it-for-you/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-1380" class="share-linkedin sd-button share-icon" href="https://www.retouw.nl/nutanix/nutanix-technology-champion-whats-in-it-for-you/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-1380" class="share-twitter sd-button share-icon" href="https://www.retouw.nl/nutanix/nutanix-technology-champion-whats-in-it-for-you/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-1380" class="share-google-plus-1 sd-button share-icon" href="https://www.retouw.nl/nutanix/nutanix-technology-champion-whats-in-it-for-you/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://www.retouw.nl/nutanix/nutanix-technology-champion-whats-in-it-for-you/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://www.retouw.nl/nutanix/nutanix-technology-champion-whats-in-it-for-you/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.retouw.nl/nutanix/nutanix-technology-champion-whats-in-it-for-you/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://www.retouw.nl/nutanix/nutanix-technology-champion-whats-in-it-for-you/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-1380" class="share-pinterest sd-button share-icon" href="https://www.retouw.nl/nutanix/nutanix-technology-champion-whats-in-it-for-you/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://www.retouw.nl/nutanix/nutanix-technology-champion-whats-in-it-for-you/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://www.retouw.nl/nutanix/nutanix-technology-champion-whats-in-it-for-you/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://api.whatsapp.com/send?text=Nutanix%20Technology%20Champion%2C%20what%27s%20in%20it%20for%20you%3F%20https%3A%2F%2Fwww.retouw.nl%2Fnutanix%2Fnutanix-technology-champion-whats-in-it-for-you%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-1380" class="share-skype sd-button share-icon" href="https://www.retouw.nl/nutanix/nutanix-technology-champion-whats-in-it-for-you/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>											</div><!-- .entry-content -->


					<div class="entry-utility">
						<div class="footer-tags"><span class="bl_posted">Tagged</span>&nbsp; <a href="https://www.retouw.nl/tag/nutanix/" rel="tag">Nutanix</a>, <a href="https://www.retouw.nl/tag/nutanixntc/" rel="tag">NutanixNTC</a>, <a href="https://www.retouw.nl/tag/vcommunity/" rel="tag">vCommunity</a>.</div><span class="bl_bookmark"> Bookmark the  <a href="https://www.retouw.nl/nutanix/nutanix-technology-champion-whats-in-it-for-you/" title="Permalink to Nutanix Technology Champion, what&#8217;s in it for you?" rel="bookmark"> permalink</a>.</span>											</div><!-- .entry-utility -->
				</div><!-- #post-## -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="https://www.retouw.nl/vexpert/vmware-powercli-11-0-0-release-with-new-horizon-7-6-api-calls/" rel="prev"><span class="meta-nav">&laquo;</span> [Update 15-10] VMware PowerCLI 11.0.0 release with new Horizon (7.6!) API calls</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-below -->

				<div id="comments" class="hideme">
	<p class="nocomments">Comments are closed.</p>
</div><!-- #comments -->


					<ul class="yoyo">
			<li id="eu_cookie_law_widget-2" class="widget-container widget_eu_cookie_law_widget"><div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
	<a href="https://automattic.com/cookies/" >
		Cookie Policy	</a>
</div>
</li>		</ul>
				</div><!-- #content -->
			<div id="primary" class="widget-area sidey" role="complementary">
		
			<ul class="xoxo">
								<li id="search-2" class="widget-container widget_search"><h3 class="widget-title">Search</h3>
<form role="search" method="get" class="searchform" action="https://www.retouw.nl/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="s" placeholder="SEARCH" value="" name="s" />
	</label>
	<button type="submit" class="searchsubmit"><span class="screen-reader-text">Search</span></button>
</form>
</li><li id="media_image-9" class="widget-container widget_media_image"><h3 class="widget-title">Sponsor</h3><a href="https://www.vembu.com/free-vm-backup/?utm_source=Wouter%20Kursten&#038;utm_medium=banner&#038;utm_campaign=VM%20Backup"><img width="250" height="250" src="https://i2.wp.com/www.retouw.nl/wp-content/uploads/2018/09/vembu-Banner-250_250.png?fit=250%2C250&amp;ssl=1" class="image wp-image-1316  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/www.retouw.nl/wp-content/uploads/2018/09/vembu-Banner-250_250.png?w=250&amp;ssl=1 250w, https://i2.wp.com/www.retouw.nl/wp-content/uploads/2018/09/vembu-Banner-250_250.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.retouw.nl/wp-content/uploads/2018/09/vembu-Banner-250_250.png?resize=200%2C200&amp;ssl=1 200w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="1316" data-permalink="https://www.retouw.nl/vembu-banner-250_250/" data-orig-file="https://i2.wp.com/www.retouw.nl/wp-content/uploads/2018/09/vembu-Banner-250_250.png?fit=250%2C250&amp;ssl=1" data-orig-size="250,250" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="vembu Banner 250_250" data-image-description="" data-medium-file="https://i2.wp.com/www.retouw.nl/wp-content/uploads/2018/09/vembu-Banner-250_250.png?fit=250%2C250&amp;ssl=1" data-large-file="https://i2.wp.com/www.retouw.nl/wp-content/uploads/2018/09/vembu-Banner-250_250.png?fit=250%2C250&amp;ssl=1" /></a></li><li id="linkcat-113" class="widget-container widget_links"><h3 class="widget-title">Hands On Labs</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://vmware.com/go/try-nsx-hol?src=af_5b83426144d8c&#038;cid=70134000001YXMZ" title="VMware NSX Hands On Labs">VMware NSX Hands On Labs</a></li>
<li><a href="https://www.vmware.com/go/try-virtualization-hol?src=af_5b83426144d8c&#038;cid=70134000001YXMZ" title="Virtualization 101 Hands On Lab">Virtualization 101 Hands On Lab</a></li>
<li><a href="https://www.vmware.com/go/try-horizon-hol?src=af_5b83426144d8c&#038;cid=70134000001YXMZ" title="VMware Horizon Hands On Labs">VMware Horizon Hands On Labs</a></li>
<li><a href="https://www.vmware.com/go/try-vsan-hol?src=af_5b83426144d8c&#038;cid=70134000001YXMZ" title="VMware VSAN Hands On Labs">VMware VSAN Hands On Labs</a></li>

	</ul>
</li>
<li id="linkcat-114" class="widget-container widget_links"><h3 class="widget-title">Nutanix</h3>
	<ul class='xoxo blogroll'>
<li><a href="https://next.nutanix.com/" title="Nutanix Community">Nutanix Community</a></li>
<li><a href="https://www.nutanix.com/test-drive-hyperconverged-infrastructure/" title="Try a hosted version of the Nutanix Community Edition">Nutanix Test Drive</a></li>

	</ul>
</li>
			</ul>

			
		</div>

		<div id="secondary" class="widget-area sidey" role="complementary">
		
			<ul class="xoxo">
								<li id="responsive_lightbox_image_widget-4" class="widget-container rl-image-widget"><h3 class="widget-title"></h3><a href="https://i2.wp.com/www.retouw.nl/wp-content/uploads/2018/01/NTC2018_preview.jpeg?fit=834%2C834&ssl=1" class="rl-image-widget-link"><img class="rl-image-widget-image" src="https://i2.wp.com/www.retouw.nl/wp-content/uploads/2018/01/NTC2018_preview.jpeg?fit=834%2C834&ssl=1" width="100%" height="auto" title="NTC2018_preview" alt="" /></a><div class="rl-image-widget-text"></div></li><li id="responsive_lightbox_image_widget-3" class="widget-container rl-image-widget"><h3 class="widget-title"></h3><a href="https://i0.wp.com/www.retouw.nl/wp-content/uploads/2018/03/ad-vexpert-3stars-1.png?fit=300%2C198&ssl=1" class="rl-image-widget-link"><img class="rl-image-widget-image" src="https://i0.wp.com/www.retouw.nl/wp-content/uploads/2018/03/ad-vexpert-3stars-1.png?fit=300%2C198&ssl=1" width="100%" height="auto" title="ad-vexpert-3stars" alt="" /></a><div class="rl-image-widget-text"></div></li><li id="responsive_lightbox_image_widget-2" class="widget-container rl-image-widget"><h3 class="widget-title"></h3><a href="https://i0.wp.com/www.retouw.nl/wp-content/uploads/2018/04/VMW_LGO-VMW-EUC-CHAMPION-Metal-2018.png?fit=600%2C338&ssl=1" class="rl-image-widget-link"><img class="rl-image-widget-image" src="https://i0.wp.com/www.retouw.nl/wp-content/uploads/2018/04/VMW_LGO-VMW-EUC-CHAMPION-Metal-2018.png?fit=600%2C338&ssl=1" width="100%" height="auto" title="EUC Champion 2018 Silver" alt="" /></a><div class="rl-image-widget-text"></div></li><li id="responsive_lightbox_image_widget-5" class="widget-container rl-image-widget"><h3 class="widget-title"></h3><a href="https://i2.wp.com/www.retouw.nl/wp-content/uploads/2018/08/vExpert-2018-NSX-Badge-300x198-1.png?fit=300%2C198&ssl=1" class="rl-image-widget-link"><img class="rl-image-widget-image" src="https://i2.wp.com/www.retouw.nl/wp-content/uploads/2018/08/vExpert-2018-NSX-Badge-300x198-1.png?fit=300%2C198&ssl=1" width="100%" height="auto" title="vExpert-2018-NSX-Badge-300x198 (1)" alt="" /></a><div class="rl-image-widget-text"></div></li><li id="twitter_timeline-8" class="widget-container widget_twitter_timeline"><h3 class="widget-title">Twitter</h3><a class="twitter-timeline" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="1" data-lang="EN" data-partner="jetpack" href="https://twitter.com/Magneet_NL" href="https://twitter.com/Magneet_NL">My Tweets</a></li><li id="categories-3" class="widget-container widget_categories"><h3 class="widget-title">Categories</h3><form action="https://www.retouw.nl" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="70">.Next</option>
	<option class="level-0" value="79">Api</option>
	<option class="level-0" value="47">Backup</option>
	<option class="level-0" value="119">Blogtober2018</option>
	<option class="level-0" value="103">Certification</option>
	<option class="level-0" value="20">checks</option>
	<option class="level-0" value="15">ESXI</option>
	<option class="level-0" value="99">EUC Champion</option>
	<option class="level-0" value="8">Exams</option>
	<option class="level-0" value="53">Fling</option>
	<option class="level-0" value="63">Hackathon</option>
	<option class="level-0" value="60">Hackaton</option>
	<option class="level-0" value="40">Horizon</option>
	<option class="level-0" value="16">NSX</option>
	<option class="level-0" value="31">Nutanix</option>
	<option class="level-0" value="67">NutanixNTC</option>
	<option class="level-0" value="24">PowerCLI</option>
	<option class="level-0" value="32">Prism</option>
	<option class="level-0" value="17">Security</option>
	<option class="level-0" value="55">sponsor</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="112">vCommunity</option>
	<option class="level-0" value="77">Vembu</option>
	<option class="level-0" value="27">vExpert</option>
	<option class="level-0" value="88">VMUG</option>
	<option class="level-0" value="84">VMware</option>
	<option class="level-0" value="18">vmworld</option>
	<option class="level-0" value="21">vSphere</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</li>			</ul>

			
		</div>
		</section><!-- #container -->

	<div style="clear:both;"></div>
	</div> <!-- #forbottom -->
	</div><!-- #main -->


	<footer id="footer" role="contentinfo">
		<div id="colophon">
		
			
			
		</div><!-- #colophon -->

		<div id="footer2">
			<div id="footer2-inner">
				<div id="site-copyright">@Wouter Kursten 2016 - Forever</div>	<div style="text-align:center;padding:5px 0 2px;text-transform:uppercase;font-size:12px;margin:1em auto 0;">
	Powered by <a target="_blank" href="http://www.cryoutcreations.eu" title="Parabola Theme by Cryout Creations">Parabola</a> &amp; <a target="_blank" href="http://wordpress.org/"
			title="Semantic Personal Publishing Platform">  WordPress.		</a>
	</div><!-- #site-info -->
	<div class="socials" id="sfooter">
			<a  target="_blank"  rel="nofollow" href="https://twitter.com/magneet_nl"
			class="socialicons social-Twitter" title="Twitter">
				<img alt="Twitter" src="https://www.retouw.nl/wp-content/themes/parabola/images/socials/Twitter.png" />
			</a>
			<a  target="_blank"  rel="nofollow" href="https://www.linkedin.com/in/wouter-kursten-47857510/"
			class="socialicons social-LinkedIn" title="LinkedIn">
				<img alt="LinkedIn" src="https://www.retouw.nl/wp-content/themes/parabola/images/socials/LinkedIn.png" />
			</a>
			<a  target="_blank"  rel="nofollow" href="https://github.com/Magneet"
			class="socialicons social-Github" title="Github">
				<img alt="Github" src="https://www.retouw.nl/wp-content/themes/parabola/images/socials/Github.png" />
			</a>
			<a  target="_blank"  rel="nofollow" href="https://www.retouw.nl/feed/"
			class="socialicons social-RSS" title="RSS">
				<img alt="RSS" src="https://www.retouw.nl/wp-content/themes/parabola/images/socials/RSS.png" />
			</a></div>			</div>
		</div><!-- #footer2 -->

	</footer><!-- #footer -->

</div><!-- #wrapper -->

	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.retouw.nl\/nutanix\/nutanix-technology-champion-whats-in-it-for-you\/":1380};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/nutanix/nutanix-technology-champion-whats-in-it-for-you/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.retouw.nl/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<link rel='stylesheet' id='parabola-mobile-css'  href='https://www.retouw.nl/wp-content/themes/parabola/styles/style-mobile.css?ver=2.3.0' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://www.retouw.nl/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://www.retouw.nl/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.retouw.nl\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.retouw.nl/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201842'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sta_settings = {"distance":"50","speed":"500","exceptions":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.retouw.nl/wp-content/plugins/scroll-to-anchor/includes/../js/scroll-to-anchor.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.retouw.nl/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.retouw.nl/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.retouw.nl/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js?ver=20180522'></script>
<script type='text/javascript' src='https://www.retouw.nl/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://www.retouw.nl/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.retouw.nl/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.retouw.nl/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.retouw.nl\/wp-admin\/admin-ajax.php","nonce":"1831556605","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/www.retouw.nl\/wp-login.php?redirect_to=https%3A%2F%2Fwww.retouw.nl%2Fnutanix%2Fnutanix-technology-champion-whats-in-it-for-you%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.retouw.nl/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.retouw.nl/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.6.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>
    
    <!-- Init the script -->
    <script>
        COOKIES_ENABLER.init({
            scriptClass: 'ginger-script',
            iframeClass: 'ginger-iframe',
            acceptClass: 'ginger-accept',
            disableClass: 'ginger-disable',
            dismissClass: 'ginger-dismiss',
            bannerClass: 'ginger_banner-wrapper',
            bannerHTML:
                document.getElementById('ginger-banner-html') !== null ?
                    document.getElementById('ginger-banner-html').innerHTML :
                    '<div class="ginger_banner bottom light ginger_container ginger_container--open">'
                                                            + '<a href="#" class="ginger_btn ginger-accept ginger_btn_accept_all">'
                    + 'Accept Cookie'
                    + '<\/a>'
                    + '<p class="ginger_message">'
                    + '<!--googleoff: index-->This website uses cookies.<!--googleon: index-->'
                    + '</p>'
                                        + '<\/div>',
                                    cookieDuration: 365,
                        eventScroll: false,
            scrollOffset: 20,
            clickOutside: true,
            cookieName: 'ginger-cookie',
            forceReload: true,
            iframesPlaceholder: true,
            iframesPlaceholderClass: 'ginger-iframe-placeholder',
            iframesPlaceholderHTML:
                document.getElementById('ginger-iframePlaceholder-html') !== null ?
                    document.getElementById('ginger-iframePlaceholder-html').innerHTML :
                    '<p><!--googleoff: index-->This website uses cookies.<!--googleon: index-->'
                    + '<a href="#" class="ginger_btn ginger-accept">Accept Cookie</a>'
                    + '<\/p>'
        });
    </script>
    <!-- End Ginger Script -->

<script type='text/javascript' src='https://stats.wp.com/e-201842.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.6.1',blog:'111618698',post:'1380',tz:'2',srv:'www.retouw.nl'} ]);
	_stq.push([ 'clickTrackerInit', '111618698', '1380' ]);
</script>

</body>
</html>
