<!DOCTYPE html>
<html lang="en">
<head>
<meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.retouw.nl/xmlrpc.php" />
<style id="kirki-css-vars">:root{}</style><title>The VMware Labs flings monthly for August 2018 &#8211; Retouw.nl</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Retouw.nl &raquo; Feed" href="https://www.retouw.nl/feed/" />
<link rel="alternate" type="application/rss+xml" title="Retouw.nl &raquo; Comments Feed" href="https://www.retouw.nl/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Retouw.nl &raquo; The VMware Labs flings monthly for August 2018 Comments Feed" href="https://www.retouw.nl/vexpert/the-vmware-labs-flings-monthly-for-august-2018/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.1.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.1.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-2859505-4';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-2859505-4', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.retouw.nl\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='crayon-css'  href='https://www.retouw.nl/wp-content/plugins/crayon-syntax-highlighter/css/min/crayon.min.css?ver=_2.7.2_beta' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.retouw.nl/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='ginger-style-css'  href='https://www.retouw.nl/wp-content/plugins/ginger/front/css/cookies-enabler.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-prettyphoto-css'  href='https://www.retouw.nl/wp-content/plugins/responsive-lightbox/assets/prettyphoto/css/prettyPhoto.min.css?ver=2.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.retouw.nl/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://www.retouw.nl/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.retouw.nl/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='parabola-fonts-css'  href='https://www.retouw.nl/wp-content/themes/parabola/fonts/fontfaces.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='parabola-style-css'  href='https://www.retouw.nl/wp-content/themes/parabola/style.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.retouw.nl/wp-content/plugins/jetpack/css/jetpack.css?ver=6.4.2' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.retouw.nl/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.retouw.nl/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var CrayonSyntaxSettings = {"version":"_2.7.2_beta","is_admin":"0","ajaxurl":"https:\/\/www.retouw.nl\/wp-admin\/admin-ajax.php","prefix":"crayon-","setting":"crayon-setting","selected":"crayon-setting-selected","changed":"crayon-setting-changed","special":"crayon-setting-special","orig_value":"data-orig-value","debug":""};
var CrayonSyntaxStrings = {"copy":"Press %s to Copy, %s to Paste","minimize":"Click To Expand Code"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.retouw.nl/wp-content/plugins/crayon-syntax-highlighter/js/min/crayon.min.js?ver=_2.7.2_beta'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/www.retouw.nl","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.retouw.nl/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.1.0'></script>
<script type='text/javascript' src='https://www.retouw.nl/wp-content/plugins/ginger/addon/analytics/gingeranalytics.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.retouw.nl/wp-content/plugins/ginger/front/js/cookies-enabler.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.retouw.nl/wp-content/plugins/responsive-lightbox/assets/prettyphoto/js/jquery.prettyPhoto.min.js?ver=2.0.5'></script>
<script type='text/javascript' src='https://www.retouw.nl/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"prettyphoto","selector":"lightbox","customEvents":"","activeGalleries":"1","animationSpeed":"normal","slideshow":"0","slideshowDelay":"5000","slideshowAutoplay":"0","opacity":"0.75","showTitle":"1","allowResize":"1","allowExpand":"1","width":"1080","height":"720","separator":"\/","theme":"pp_default","horizontalPadding":"20","hideFlash":"0","wmode":"opaque","videoAutoplay":"0","modal":"0","deeplinking":"0","overlayGallery":"1","keyboardShortcuts":"1","social":"0","woocommerce_gallery":"0","ajaxurl":"https:\/\/www.retouw.nl\/wp-admin\/admin-ajax.php","nonce":"820c13e5c0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.retouw.nl/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.0.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var parabola_settings = {"masonry":"0","magazine":"0","mobile":"1","fitvids":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.retouw.nl/wp-content/themes/parabola/js/frontend.js?ver=2.3.0'></script>
<link rel='https://api.w.org/' href='https://www.retouw.nl/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.retouw.nl/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.retouw.nl/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='VMworld us 2018 report day 1 &#8211; Hackathon' href='https://www.retouw.nl/vmworld/vmworld-us-2018-report-day-1-hackathon/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="https://www.retouw.nl/vexpert/the-vmware-labs-flings-monthly-for-august-2018/" />
<link rel='shortlink' href='https://wp.me/p7yl7A-kF' />
<link rel="alternate" type="application/json+oembed" href="https://www.retouw.nl/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.retouw.nl%2Fvexpert%2Fthe-vmware-labs-flings-monthly-for-august-2018%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.retouw.nl/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.retouw.nl%2Fvexpert%2Fthe-vmware-labs-flings-monthly-for-august-2018%2F&#038;format=xml" />
            <script type="text/javascript">
        var ginger_logger = "Y";
        var ginger_logger_url = "https://www.retouw.nl";
        var current_url = "https://www.retouw.nl/vexpert/the-vmware-labs-flings-monthly-for-august-2018/";

        function gingerAjaxLogTime(status) {
            var xmlHttp = new XMLHttpRequest();
            var parameters = "ginger_action=time";
            var url= ginger_logger_url + "?" + parameters;
            xmlHttp.open("GET", url, true);

            //Black magic paragraph
            xmlHttp.setRequestHeader("Content-type", "application/x-www-form-urlencoded");

            xmlHttp.onreadystatechange = function() {
                if(xmlHttp.readyState == 4 && xmlHttp.status == 200) {
                    var time = xmlHttp.responseText;
                    gingerAjaxLogger(time, status);
                }
            }

            xmlHttp.send(parameters);
        }

        function gingerAjaxLogger(ginger_logtime, status) {
            console.log(ginger_logtime);
            var xmlHttp = new XMLHttpRequest();
            var parameters = "ginger_action=log&time=" + ginger_logtime + "&url=" + current_url + "&status=" + status;
            var url= ginger_logger_url + "?" + parameters;
            //console.log(url);
            xmlHttp.open("GET", url, true);

            //Black magic paragraph
            xmlHttp.setRequestHeader("Content-type", "application/x-www-form-urlencoded");

            xmlHttp.send(parameters);
        }

    </script>
    <script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.retouw.nl/?wordfence_lh=1&hid=84A597E2A2FD1D53DE7838BB5CF5113F');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The VMware Labs flings monthly for August 2018" />
<meta property="og:url" content="https://www.retouw.nl/vexpert/the-vmware-labs-flings-monthly-for-august-2018/" />
<meta property="og:description" content="With VMworld US 2018 under the belt it&#8217;s time for my monthly update about the VMware flings. There have been two new releases and four flings have received an update. New Horizon DaaS Migrati…" />
<meta property="article:published_time" content="2018-09-02T09:42:33+00:00" />
<meta property="article:modified_time" content="2018-09-02T09:42:33+00:00" />
<meta property="og:site_name" content="Retouw.nl" />
<meta property="og:image" content="https://i0.wp.com/www.retouw.nl/wp-content/uploads/2018/01/flings-icon-819e189c94a2c136fb624c817cf2ce3a.png?fit=226%2C264&amp;ssl=1" />
<meta property="og:image:width" content="226" />
<meta property="og:image:height" content="264" />
<meta name="twitter:site" content="@Magneet_NL" />
<meta name="twitter:text:title" content="The VMware Labs flings monthly for August 2018" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@Magneet_nl" />

<!-- End Jetpack Open Graph Tags -->
<style type="text/css">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</style> 
<style type="text/css">/* Parabola Custom CSS */</style>
<script type="text/javascript">var cryout_global_content_width = 930;</script><!--[if lt IE 9]>
<script>
document.createElement('header');
document.createElement('nav');
document.createElement('section');
document.createElement('article');
document.createElement('aside');
document.createElement('footer');
</script>
<![endif]-->
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-1281 single-format-standard parabola-image-four caption-light meta-light parabola_triagles parabola-menu-left">

<div id="toTop"> </div>
<div id="wrapper" class="hfeed">

<div class="socials" id="srights">
			<a  target="_blank"  rel="nofollow" href="https://twitter.com/magneet_nl"
			class="socialicons social-Twitter" title="Twitter">
				<img alt="Twitter" src="https://www.retouw.nl/wp-content/themes/parabola/images/socials/Twitter.png" />
			</a>
			<a  target="_blank"  rel="nofollow" href="https://www.linkedin.com/in/wouter-kursten-47857510/"
			class="socialicons social-LinkedIn" title="LinkedIn">
				<img alt="LinkedIn" src="https://www.retouw.nl/wp-content/themes/parabola/images/socials/LinkedIn.png" />
			</a>
			<a  target="_blank"  rel="nofollow" href="https://github.com/Magneet"
			class="socialicons social-Github" title="Github">
				<img alt="Github" src="https://www.retouw.nl/wp-content/themes/parabola/images/socials/Github.png" />
			</a>
			<a  target="_blank"  rel="nofollow" href="https://www.retouw.nl/feed/"
			class="socialicons social-RSS" title="RSS">
				<img alt="RSS" src="https://www.retouw.nl/wp-content/themes/parabola/images/socials/RSS.png" />
			</a></div>
<div id="header-full">

<header id="header">


		<div id="masthead">

			<div id="branding" role="banner" >

				<div id="header-container">
<div><div id="site-title"><span> <a href="https://www.retouw.nl/" title="Retouw.nl" rel="home">Retouw.nl</a> </span></div><div id="site-description" >Speaking the virtual language</div></div><div class="socials" id="sheader">
			<a  target="_blank"  rel="nofollow" href="https://twitter.com/magneet_nl"
			class="socialicons social-Twitter" title="Twitter">
				<img alt="Twitter" src="https://www.retouw.nl/wp-content/themes/parabola/images/socials/Twitter.png" />
			</a>
			<a  target="_blank"  rel="nofollow" href="https://www.linkedin.com/in/wouter-kursten-47857510/"
			class="socialicons social-LinkedIn" title="LinkedIn">
				<img alt="LinkedIn" src="https://www.retouw.nl/wp-content/themes/parabola/images/socials/LinkedIn.png" />
			</a>
			<a  target="_blank"  rel="nofollow" href="https://github.com/Magneet"
			class="socialicons social-Github" title="Github">
				<img alt="Github" src="https://www.retouw.nl/wp-content/themes/parabola/images/socials/Github.png" />
			</a>
			<a  target="_blank"  rel="nofollow" href="https://www.retouw.nl/feed/"
			class="socialicons social-RSS" title="RSS">
				<img alt="RSS" src="https://www.retouw.nl/wp-content/themes/parabola/images/socials/RSS.png" />
			</a></div></div>								<div style="clear:both;"></div>

			</div><!-- #branding -->
			<a id="nav-toggle"><span>&nbsp;</span></a>
			<nav id="access" role="navigation">

					<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
	<div class="menu"><ul id="prime_nav" class="menu"><li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-11"><a href="https://www.retouw.nl"><span>Home</span></a></li>
<li id="menu-item-13" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13"><a href="https://www.retouw.nl/about/"><span>About</span></a>
<ul class="sub-menu">
	<li id="menu-item-1083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1083"><a href="https://www.retouw.nl/public-speaking/"><span>Public speaking</span></a></li>
	<li id="menu-item-625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-625"><a href="https://www.retouw.nl/advertising/"><span>Advertising</span></a></li>
</ul>
</li>
<li id="menu-item-492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-492"><a href="https://www.retouw.nl/things-i-am-always-looking-for/"><span>Things I am always looking for</span></a>
<ul class="sub-menu">
	<li id="menu-item-493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-493"><a href="https://www.retouw.nl/things-i-am-always-looking-for/install-net-framework-3-5/"><span>Install .net Framework 3.5</span></a></li>
	<li id="menu-item-497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-497"><a href="https://www.retouw.nl/things-i-am-always-looking-for/initialize-horizon-view-powercli-api/"><span>Initialize Horizon view PowerCLI &#038; API</span></a></li>
	<li id="menu-item-500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-500"><a href="https://www.retouw.nl/things-i-am-always-looking-for/create-an-array/"><span>Create an array</span></a></li>
	<li id="menu-item-680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-680"><a href="https://www.retouw.nl/things-i-am-always-looking-for/links/"><span>Links</span></a></li>
	<li id="menu-item-763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-763"><a href="https://www.retouw.nl/things-i-am-always-looking-for/vdi-windows-versions/"><span>VDI &#038; Windows versions</span></a></li>
</ul>
</li>
<li id="menu-item-549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-549"><a href="https://www.retouw.nl/certifications/"><span>Certifications</span></a></li>
<li id="menu-item-427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-427"><a href="https://www.retouw.nl/partners/"><span>Partners</span></a>
<ul class="sub-menu">
	<li id="menu-item-428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-428"><a href="https://www.retouw.nl/partners/vembu/"><span>Vembu</span></a></li>
</ul>
</li>
</ul></div>
			</nav><!-- #access -->

		</div><!-- #masthead -->

	<div style="clear:both;height:1px;width:1px;"> </div>

</header><!-- #header -->
</div><!-- #header-full -->
<div id="main">
	<div  id="forbottom" >
		
		<div style="clear:both;"> </div>

		<div class="breadcrumbs"><a href="https://www.retouw.nl">Home</a> &raquo;  <a href="https://www.retouw.nl/category/fling/">Fling</a>  &raquo;  <span class="current">The VMware Labs flings monthly for August 2018</span></div><!--breadcrumbs-->
		<section id="container" class="three-columns-sided">
			<div id="content" role="main">
			

				<div id="post-1281" class="post-1281 post type-post status-publish format-standard has-post-thumbnail hentry category-fling category-vexpert category-vmware tag-flings tag-octo">
					<h1 class="entry-title">The VMware Labs flings monthly for August 2018</h1>
										<div class="entry-meta">
						&nbsp; <span class="author vcard" >By  <a class="url fn n" rel="author" href="https://www.retouw.nl/author/admin/" title="View all posts by Wouter">Wouter</a></span> <span><time class="onDate date published" datetime="2018-09-02T11:42:33+00:00"> <a href="https://www.retouw.nl/vexpert/the-vmware-labs-flings-monthly-for-august-2018/" rel="bookmark">02/09/2018</a> </time></span><time class="updated"  datetime="2018-09-02T11:42:33+00:00">02/09/2018</time> <span class="bl_categ"> <a href="https://www.retouw.nl/category/fling/" rel="tag">Fling</a>, <a href="https://www.retouw.nl/category/vexpert/" rel="tag">vExpert</a>, <a href="https://www.retouw.nl/category/vmware/" rel="tag">VMware</a> </span>  					</div><!-- .entry-meta -->

					<div class="entry-content">
						<p>With VMworld US 2018 under the belt it&#8217;s time for my monthly update about the VMware flings. There have been two new releases and four flings have received an update.</p>
<h3>New</h3>
<p><a href="#daasmig" title="">Horizon DaaS Migration Tool</a></p>
<p><a href="#vropsrest" title="">vRealize Operations REST Notifications Helper</a></p>
<h3>Updated</h3>
<p><a href="#horizonhelpdesk" title="">Horizon Helpdesk Utility</a></p>
<p><a href="#vspherehtml5" title="">vSphere HTML5 Web Client</a></p>
<p><a href="#stig" title="">DoD Security Technical Implementation Guide(STIG) ESXi VIB</a></p>
<p><a href="#drsviewer" title="">DRS Entitlement Viewer</a></p>
<span id="daasmig" class="sta-anchor " aria-hidden="true"></span>
<h3>Horizon DaaS Migration Tool</h3>
<p><a href="https://i0.wp.com/www.retouw.nl/wp-content/uploads/2018/09/hdmt_icon.png?ssl=1" data-rel="lightbox-image-0" data-rl_title="" data-rl_caption="" title=""><img data-attachment-id="1282" data-permalink="https://www.retouw.nl/vexpert/the-vmware-labs-flings-monthly-for-august-2018/attachment/hdmt_icon/" data-orig-file="https://i0.wp.com/www.retouw.nl/wp-content/uploads/2018/09/hdmt_icon.png?fit=140%2C140&amp;ssl=1" data-orig-size="140,140" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hdmt_icon" data-image-description="" data-medium-file="https://i0.wp.com/www.retouw.nl/wp-content/uploads/2018/09/hdmt_icon.png?fit=140%2C140&amp;ssl=1" data-large-file="https://i0.wp.com/www.retouw.nl/wp-content/uploads/2018/09/hdmt_icon.png?fit=140%2C140&amp;ssl=1" class="alignnone size-full wp-image-1282" src="https://i0.wp.com/www.retouw.nl/wp-content/uploads/2018/09/hdmt_icon.png?resize=140%2C140&#038;ssl=1" alt="" width="140" height="140" data-recalc-dims="1" /></a></p>
<blockquote><p><a href="https://labs.vmware.com/flings/horizon-daas-migration-tool" title="">Horizon DaaS Migration Tool</a> helps migrating from earlier versions of Horizon DaaS (6.1.5, 6.1.6, 7.0.0) to the latest supported version (8.0.0). The tool can be used to move persistent desktop mappings from existing tenants to a newly provisioned tenant on 8.0.0.</p>
<p>The migration is not an in-place migration and does require a parallel setup of VMware Horizon DaaS 8.0.0 to be available. The tool is a command line tool that must be run from a separate Ubuntu virtual machine.</p>
<h4>Benefits of migrating to the latest Horizon DaaS version</h4>
<ul>
<li>VMware Horizon DaaS 6.1.5, 6.1.6 will run out of active support</li>
<li>Partners moving to VMware Horizon DaaS 8.0.0 will be able to upgrade to upcoming versions</li>
<li>VMware Horizon DaaS 8.0.0 offers a considerable upgrade in features, functionality, and security</li>
</ul>
<h4>This tool supports the following scenarios</h4>
<ul>
<li>Migration of persistent tenant desktops and pools from VMware Horizon DaaS 6.1.x to VMware Horizon DaaS 8.0.0</li>
<li>Migration of persistent tenant desktops and pools from VMware Horizon DaaS 7.0.0 to VMware Horizon DaaS 8.0.0</li>
</ul>
<h4>This tool does not yet support the following scenarios</h4>
<ul>
<li>Floating Desktops will not be migrated and need to be created separately by moving and updating the existing golden images and recreating the desktop pools in the new tenant</li>
<li>Migration of RDSH session hosts and Applications are not supported and should be handled in the same way as Floating Desktop pools by moving and updating the existing golden images, then recreating the pools</li>
<li>Multi Data Center functionality has been dropped temporarily in Horizon DaaS 8.0.0 and is not supported</li>
<li>Multi Desktop Managers per tenant are not supported</li>
</ul>
<p>The above scenarios are being worked on and will be supported in a upcoming version of Horizon DaaS Migration Tool.</p></blockquote>
<span id="vropsrest" class="sta-anchor " aria-hidden="true"></span>
<h3>vRealize Operations REST Notifications Helper</h3>
<p><a href="https://i0.wp.com/www.retouw.nl/wp-content/uploads/2018/09/icon140.png?ssl=1" data-rel="lightbox-image-1" data-rl_title="" data-rl_caption="" title=""><img data-attachment-id="1283" data-permalink="https://www.retouw.nl/vexpert/the-vmware-labs-flings-monthly-for-august-2018/attachment/icon140/" data-orig-file="https://i0.wp.com/www.retouw.nl/wp-content/uploads/2018/09/icon140.png?fit=140%2C140&amp;ssl=1" data-orig-size="140,140" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="icon140" data-image-description="" data-medium-file="https://i0.wp.com/www.retouw.nl/wp-content/uploads/2018/09/icon140.png?fit=140%2C140&amp;ssl=1" data-large-file="https://i0.wp.com/www.retouw.nl/wp-content/uploads/2018/09/icon140.png?fit=140%2C140&amp;ssl=1" class="alignnone size-full wp-image-1283" src="https://i0.wp.com/www.retouw.nl/wp-content/uploads/2018/09/icon140.png?resize=140%2C140&#038;ssl=1" alt="" width="140" height="140" data-recalc-dims="1" /></a></p>
<p>This fling helps in sending Rest notifications for alerts</p>
<blockquote><p><a href="https://labs.vmware.com/flings/vrealize-operations-rest-notifications-helper" title="">vRealize Operations REST Notifications Helper</a> helps vRealize Operations Manager users improve and customize the REST notifications of alerts. It collects the most useful information about an alert before sending it to third parties. The payload of the alert can be modified with user configurations which include changing the names of the fields in a payload, removing unnecessary fields, or adding new ones.</p></blockquote>
<span id="horizonhelpdesk" class="sta-anchor " aria-hidden="true"></span>
<h3>Horizon Helpdesk Utility</h3>
<p><a href="https://i1.wp.com/www.retouw.nl/wp-content/uploads/2018/09/helpdeskicon140.png?ssl=1" data-rel="lightbox-image-2" data-rl_title="" data-rl_caption="" title=""><img data-attachment-id="1284" data-permalink="https://www.retouw.nl/vexpert/the-vmware-labs-flings-monthly-for-august-2018/attachment/helpdeskicon140/" data-orig-file="https://i1.wp.com/www.retouw.nl/wp-content/uploads/2018/09/helpdeskicon140.png?fit=140%2C140&amp;ssl=1" data-orig-size="140,140" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="helpdeskicon140" data-image-description="" data-medium-file="https://i1.wp.com/www.retouw.nl/wp-content/uploads/2018/09/helpdeskicon140.png?fit=140%2C140&amp;ssl=1" data-large-file="https://i1.wp.com/www.retouw.nl/wp-content/uploads/2018/09/helpdeskicon140.png?fit=140%2C140&amp;ssl=1" class="alignnone size-full wp-image-1284" src="https://i1.wp.com/www.retouw.nl/wp-content/uploads/2018/09/helpdeskicon140.png?resize=140%2C140&#038;ssl=1" alt="" width="140" height="140" data-recalc-dims="1" /></a></p>
<p>The <a href="https://labs.vmware.com/flings/horizon-helpdesk-utility" title="">Horizon Helpdesk Utility</a> was a new addition last month and I think it&#8217;s still the helpdesk utility that the tool that comes with Horizon should have been.</p>
<h4>Changelog</h4>
<p>Version 1.2.1</p>
<ul>
<li>Added better logging for troubleshooting</li>
<li>Added support for newer Helpdesk features:
<ul>
<li>Client version</li>
<li>Idle time etc.</li>
</ul>
</li>
<li>Bug fixes for licensing checks in 7.2 version of horizon</li>
<li>Fixed a timing issue in the graphs causing a closing issue</li>
<li>Increased pod searching by 30 seconds to 2 seconds</li>
<li>fixed indentation issues in config files</li>
</ul>
<span id="vspherehtml5" class="sta-anchor " aria-hidden="true"></span>
<h3>vSphere HTML5 Web Client</h3>
<p><a href="https://i2.wp.com/www.retouw.nl/wp-content/uploads/2018/02/html5-fling-icon-100x100.png?ssl=1" data-rel="lightbox-image-3" data-rl_title="" data-rl_caption="" title=""><img data-attachment-id="878" data-permalink="https://www.retouw.nl/vexpert/the-vmware-labs-flings-monthly-for-january-2018/attachment/html5-fling-icon-100x100/" data-orig-file="https://i2.wp.com/www.retouw.nl/wp-content/uploads/2018/02/html5-fling-icon-100x100.png?fit=140%2C140&amp;ssl=1" data-orig-size="140,140" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="html5-fling-icon-100&#215;100" data-image-description="" data-medium-file="https://i2.wp.com/www.retouw.nl/wp-content/uploads/2018/02/html5-fling-icon-100x100.png?fit=140%2C140&amp;ssl=1" data-large-file="https://i2.wp.com/www.retouw.nl/wp-content/uploads/2018/02/html5-fling-icon-100x100.png?fit=140%2C140&amp;ssl=1" class="alignnone size-full wp-image-878" src="https://i2.wp.com/www.retouw.nl/wp-content/uploads/2018/02/html5-fling-icon-100x100.png?resize=140%2C140&#038;ssl=1" alt="" width="140" height="140" data-recalc-dims="1" /></a></p>
<p>With Code Capture the <a href="https://labs.vmware.com/flings/vsphere-html5-web-client" title="">vSphere HTML 5 Web Client</a> received a huge new function. You can find more about this addition <a href="https://blogs.vmware.com/PowerCLI/2018/08/introducing-code-capture.html" title="">over here</a>.</p>
<h4>Changelog</h4>
<p>Fling 3.41 &#8211; Build 9687895</p>
<p>New Features</p>
<ul>
<li>Code capture: record interaction performed in the current session against the vCenter API, and generate an equivalent script.
<ul>
<li>To start recording, click &#8220;Start recording&#8221; on the &#8220;Code Capture&#8221; page, or the record button in the header.</li>
<li>Subsequent operations done in this session will be recorded. To stop recording, click the Stop button, and the recorded operations will be generated as a script. PowerCLI is the only supported language for the moment.</li>
<li>To disable code capture for all users, append the line &#8220;codecapture.disabled=true&#8221; to /etc/vmware/vsphere-client/vsphere-client/webclient.properties on the fling appliance and restart the vSphere Client server from FAMI UI</li>
</ul>
</li>
</ul>
<p>Known Issues</p>
<ul>
<li>If you have registered the fling appliance to a vCenter which is in an enhanced linked mode configuration with an external PSC and is on version 6.5, there is a known issue around the slow performance of dialogs via action menu. Refer this bug for the workaround &#8211; #268. We are working on fixing this.</li>
</ul>
<span id="stig" class="sta-anchor " aria-hidden="true"></span>
<h3>DoD Security Technical Implementation Guide(STIG) ESXi VIB</h3>
<p><a href="https://i0.wp.com/www.retouw.nl/wp-content/uploads/2018/02/stigvib-small.jpg?ssl=1" data-rel="lightbox-image-4" data-rl_title="" data-rl_caption="" title=""><img data-attachment-id="876" data-permalink="https://www.retouw.nl/vexpert/the-vmware-labs-flings-monthly-for-january-2018/attachment/stigvib-small/" data-orig-file="https://i0.wp.com/www.retouw.nl/wp-content/uploads/2018/02/stigvib-small.jpg?fit=140%2C140&amp;ssl=1" data-orig-size="140,140" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="stigvib-small" data-image-description="" data-medium-file="https://i0.wp.com/www.retouw.nl/wp-content/uploads/2018/02/stigvib-small.jpg?fit=140%2C140&amp;ssl=1" data-large-file="https://i0.wp.com/www.retouw.nl/wp-content/uploads/2018/02/stigvib-small.jpg?fit=140%2C140&amp;ssl=1" class="alignnone size-full wp-image-876" src="https://i0.wp.com/www.retouw.nl/wp-content/uploads/2018/02/stigvib-small.jpg?resize=140%2C140&#038;ssl=1" alt="" width="140" height="140" data-recalc-dims="1" /></a></p>
<p>The <a href="https://labs.vmware.com/flings/dod-security-technical-implementation-guide-stig-esxi-vib">DoD Security Technical Implementation Guide (&#8216;STIG&#8217;) ESXi VIB</a> is a Fling that provides a custom VMware-signed ESXi vSphere Installation Bundle (&#8216;VIB&#8217;) to assist in remediating Defense Information Systems Agency STIG controls for ESXi. (yes this is a shameless copy/paste)</p>
<h4>Changelog</h4>
<p>Update August 2018</p>
<ul>
<li>Updated 6.5 STIG VIB to resolve issue with it not being applicable to 6.7 in VUM.</li>
<li>Also updated package to replace 6.0 version and root disabled or root enabled for the same version if you are switching between them.</li>
</ul>
<span id="drsviewer" class="sta-anchor " aria-hidden="true"></span>
<h3>DRS Entitlement Viewer</h3>
<p>The <a href="https://labs.vmware.com/flings/drs-entitlement-viewer">DRS Entitlement Viewer</a> is a plugin for the HTML5 vSphere Client that gives more insight in DRS in your environment.</p>
<h4>Changelog</h4>
<p>Version 1.1.0</p>
<ul>
<li>Fixed bugs reported in v1.0.2</li>
<li>Added support to provide feedback</li>
</ul>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-1281" class="share-facebook sd-button share-icon" href="https://www.retouw.nl/vexpert/the-vmware-labs-flings-monthly-for-august-2018/?share=facebook" rel="noopener noreferrer" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-1281" class="share-linkedin sd-button share-icon" href="https://www.retouw.nl/vexpert/the-vmware-labs-flings-monthly-for-august-2018/?share=linkedin" rel="noopener noreferrer" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-1281" class="share-twitter sd-button share-icon" href="https://www.retouw.nl/vexpert/the-vmware-labs-flings-monthly-for-august-2018/?share=twitter" rel="noopener noreferrer" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-1281" class="share-google-plus-1 sd-button share-icon" href="https://www.retouw.nl/vexpert/the-vmware-labs-flings-monthly-for-august-2018/?share=google-plus-1" rel="noopener noreferrer" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://www.retouw.nl/vexpert/the-vmware-labs-flings-monthly-for-august-2018/?share=reddit" rel="noopener noreferrer" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://www.retouw.nl/vexpert/the-vmware-labs-flings-monthly-for-august-2018/?share=email" rel="noopener noreferrer" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://www.retouw.nl/vexpert/the-vmware-labs-flings-monthly-for-august-2018/#print" rel="noopener noreferrer" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://www.retouw.nl/vexpert/the-vmware-labs-flings-monthly-for-august-2018/?share=tumblr" rel="noopener noreferrer" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-1281" class="share-pinterest sd-button share-icon" href="https://www.retouw.nl/vexpert/the-vmware-labs-flings-monthly-for-august-2018/?share=pinterest" rel="noopener noreferrer" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="https://www.retouw.nl/vexpert/the-vmware-labs-flings-monthly-for-august-2018/?share=pocket" rel="noopener noreferrer" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon" href="https://www.retouw.nl/vexpert/the-vmware-labs-flings-monthly-for-august-2018/?share=telegram" rel="noopener noreferrer" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://api.whatsapp.com/send?text=The%20VMware%20Labs%20flings%20monthly%20for%20August%202018%20https%3A%2F%2Fwww.retouw.nl%2Fvexpert%2Fthe-vmware-labs-flings-monthly-for-august-2018%2F" rel="noopener noreferrer" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-1281" class="share-skype sd-button share-icon" href="https://www.retouw.nl/vexpert/the-vmware-labs-flings-monthly-for-august-2018/?share=skype" rel="noopener noreferrer" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>											</div><!-- .entry-content -->


					<div class="entry-utility">
						<div class="footer-tags"><span class="bl_posted">Tagged</span>&nbsp; <a href="https://www.retouw.nl/tag/flings/" rel="tag">flings</a>, <a href="https://www.retouw.nl/tag/octo/" rel="tag">octo</a>.</div><span class="bl_bookmark"> Bookmark the  <a href="https://www.retouw.nl/vexpert/the-vmware-labs-flings-monthly-for-august-2018/" title="Permalink to The VMware Labs flings monthly for August 2018" rel="bookmark"> permalink</a>.</span>											</div><!-- .entry-utility -->
				</div><!-- #post-## -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="https://www.retouw.nl/vmworld/vmworld-us-2018-report-day-1-hackathon/" rel="prev"><span class="meta-nav">&laquo;</span> VMworld us 2018 report day 1 &#8211; Hackathon</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-below -->

				<div id="comments" class="hideme">
	<p class="nocomments">Comments are closed.</p>
</div><!-- #comments -->


					<ul class="yoyo">
			<li id="eu_cookie_law_widget-2" class="widget-container widget_eu_cookie_law_widget"><div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
	<a href="https://automattic.com/cookies/" >
		Cookie Policy	</a>
</div>
</li>		</ul>
				</div><!-- #content -->
			<div id="primary" class="widget-area sidey" role="complementary">
		
			<ul class="xoxo">
								<li id="search-2" class="widget-container widget_search"><h3 class="widget-title">Search</h3>
<form role="search" method="get" class="searchform" action="https://www.retouw.nl/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="s" placeholder="SEARCH" value="" name="s" />
	</label>
	<button type="submit" class="searchsubmit"><span class="screen-reader-text">Search</span></button>
</form>
</li><li id="media_image-9" class="widget-container widget_media_image"><h3 class="widget-title">Sponsor</h3><a href="https://www.vembu.com/free-vm-backup/?utm_source=Wouter%20Kursten&#038;utm_medium=banner&#038;utm_campaign=VM%20Backup"><img width="250" height="250" src="https://i1.wp.com/www.retouw.nl/wp-content/uploads/2017/07/unnamed-1.gif?fit=250%2C250&amp;ssl=1" class="image wp-image-457  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-attachment-id="457" data-permalink="https://www.retouw.nl/unnamed-2/" data-orig-file="https://i1.wp.com/www.retouw.nl/wp-content/uploads/2017/07/unnamed-1.gif?fit=250%2C250&amp;ssl=1" data-orig-size="250,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="unnamed" data-image-description="" data-medium-file="https://i1.wp.com/www.retouw.nl/wp-content/uploads/2017/07/unnamed-1.gif?fit=250%2C250&amp;ssl=1" data-large-file="https://i1.wp.com/www.retouw.nl/wp-content/uploads/2017/07/unnamed-1.gif?fit=250%2C250&amp;ssl=1" /></a></li>			</ul>

			
		</div>

		<div id="secondary" class="widget-area sidey" role="complementary">
		
			<ul class="xoxo">
								<li id="responsive_lightbox_image_widget-4" class="widget-container rl-image-widget"><h3 class="widget-title"></h3><a href="https://i2.wp.com/www.retouw.nl/wp-content/uploads/2018/01/NTC2018_preview.jpeg?fit=834%2C834&ssl=1" class="rl-image-widget-link"><img class="rl-image-widget-image" src="https://i2.wp.com/www.retouw.nl/wp-content/uploads/2018/01/NTC2018_preview.jpeg?fit=834%2C834&ssl=1" width="100%" height="auto" title="NTC2018_preview" alt="" /></a><div class="rl-image-widget-text"></div></li><li id="responsive_lightbox_image_widget-3" class="widget-container rl-image-widget"><h3 class="widget-title"></h3><a href="https://i1.wp.com/www.retouw.nl/wp-content/uploads/2018/03/ad-vexpert-3stars-1.png?fit=300%2C198&ssl=1" class="rl-image-widget-link"><img class="rl-image-widget-image" src="https://i1.wp.com/www.retouw.nl/wp-content/uploads/2018/03/ad-vexpert-3stars-1.png?fit=300%2C198&ssl=1" width="100%" height="auto" title="ad-vexpert-3stars" alt="" /></a><div class="rl-image-widget-text"></div></li><li id="responsive_lightbox_image_widget-2" class="widget-container rl-image-widget"><h3 class="widget-title"></h3><a href="https://i0.wp.com/www.retouw.nl/wp-content/uploads/2018/04/VMW_LGO-VMW-EUC-CHAMPION-Metal-2018.png?fit=600%2C338&ssl=1" class="rl-image-widget-link"><img class="rl-image-widget-image" src="https://i0.wp.com/www.retouw.nl/wp-content/uploads/2018/04/VMW_LGO-VMW-EUC-CHAMPION-Metal-2018.png?fit=600%2C338&ssl=1" width="100%" height="auto" title="EUC Champion 2018 Silver" alt="" /></a><div class="rl-image-widget-text"></div></li><li id="responsive_lightbox_image_widget-5" class="widget-container rl-image-widget"><h3 class="widget-title"></h3><a href="https://i2.wp.com/www.retouw.nl/wp-content/uploads/2018/08/vExpert-2018-NSX-Badge-300x198-1.png?fit=300%2C198&ssl=1" class="rl-image-widget-link"><img class="rl-image-widget-image" src="https://i2.wp.com/www.retouw.nl/wp-content/uploads/2018/08/vExpert-2018-NSX-Badge-300x198-1.png?fit=300%2C198&ssl=1" width="100%" height="auto" title="vExpert-2018-NSX-Badge-300x198 (1)" alt="" /></a><div class="rl-image-widget-text"></div></li><li id="twitter_timeline-8" class="widget-container widget_twitter_timeline"><h3 class="widget-title">Twitter</h3><a class="twitter-timeline" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="1" data-lang="EN" data-partner="jetpack" href="https://twitter.com/Magneet_NL" href="https://twitter.com/Magneet_NL">My Tweets</a></li><li id="categories-3" class="widget-container widget_categories"><h3 class="widget-title">Categories</h3><form action="https://www.retouw.nl" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="70">.Next</option>
	<option class="level-0" value="79">Api</option>
	<option class="level-0" value="47">Backup</option>
	<option class="level-0" value="103">Certification</option>
	<option class="level-0" value="20">checks</option>
	<option class="level-0" value="15">ESXI</option>
	<option class="level-0" value="99">EUC Champion</option>
	<option class="level-0" value="8">Exams</option>
	<option class="level-0" value="53">Fling</option>
	<option class="level-0" value="63">Hackathon</option>
	<option class="level-0" value="60">Hackaton</option>
	<option class="level-0" value="40">Horizon</option>
	<option class="level-0" value="16">NSX</option>
	<option class="level-0" value="31">Nutanix</option>
	<option class="level-0" value="67">NutanixNTC</option>
	<option class="level-0" value="24">PowerCLI</option>
	<option class="level-0" value="32">Prism</option>
	<option class="level-0" value="17">Security</option>
	<option class="level-0" value="55">sponsor</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="77">Vembu</option>
	<option class="level-0" value="27">vExpert</option>
	<option class="level-0" value="88">VMUG</option>
	<option class="level-0" value="84">VMware</option>
	<option class="level-0" value="18">vmworld</option>
	<option class="level-0" value="21">vSphere</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</li>			</ul>

			
		</div>
		</section><!-- #container -->

	<div style="clear:both;"></div>
	</div> <!-- #forbottom -->
	</div><!-- #main -->


	<footer id="footer" role="contentinfo">
		<div id="colophon">
		
			
			
		</div><!-- #colophon -->

		<div id="footer2">
			<div id="footer2-inner">
				<div id="site-copyright">@Wouter Kursten 2016 - Forever</div>	<div style="text-align:center;padding:5px 0 2px;text-transform:uppercase;font-size:12px;margin:1em auto 0;">
	Powered by <a target="_blank" href="http://www.cryoutcreations.eu" title="Parabola Theme by Cryout Creations">Parabola</a> &amp; <a target="_blank" href="http://wordpress.org/"
			title="Semantic Personal Publishing Platform">  WordPress.		</a>
	</div><!-- #site-info -->
	<div class="socials" id="sfooter">
			<a  target="_blank"  rel="nofollow" href="https://twitter.com/magneet_nl"
			class="socialicons social-Twitter" title="Twitter">
				<img alt="Twitter" src="https://www.retouw.nl/wp-content/themes/parabola/images/socials/Twitter.png" />
			</a>
			<a  target="_blank"  rel="nofollow" href="https://www.linkedin.com/in/wouter-kursten-47857510/"
			class="socialicons social-LinkedIn" title="LinkedIn">
				<img alt="LinkedIn" src="https://www.retouw.nl/wp-content/themes/parabola/images/socials/LinkedIn.png" />
			</a>
			<a  target="_blank"  rel="nofollow" href="https://github.com/Magneet"
			class="socialicons social-Github" title="Github">
				<img alt="Github" src="https://www.retouw.nl/wp-content/themes/parabola/images/socials/Github.png" />
			</a>
			<a  target="_blank"  rel="nofollow" href="https://www.retouw.nl/feed/"
			class="socialicons social-RSS" title="RSS">
				<img alt="RSS" src="https://www.retouw.nl/wp-content/themes/parabola/images/socials/RSS.png" />
			</a></div>			</div>
		</div><!-- #footer2 -->

	</footer><!-- #footer -->

</div><!-- #wrapper -->

	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.retouw.nl\/vexpert\/the-vmware-labs-flings-monthly-for-august-2018\/":1281};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/vexpert/the-vmware-labs-flings-monthly-for-august-2018/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.retouw.nl/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://www.retouw.nl/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='parabola-mobile-css'  href='https://www.retouw.nl/wp-content/themes/parabola/styles/style-mobile.css?ver=2.3.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.retouw.nl/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.retouw.nl\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.retouw.nl/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201835'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sta_settings = {"distance":"50","speed":"500","exceptions":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.retouw.nl/wp-content/plugins/scroll-to-anchor/includes/../js/scroll-to-anchor.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.retouw.nl/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.retouw.nl/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.retouw.nl/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js?ver=20180522'></script>
<script type='text/javascript' src='https://www.retouw.nl/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://www.retouw.nl/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.retouw.nl/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.retouw.nl/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.retouw.nl\/wp-admin\/admin-ajax.php","nonce":"e338fa1cee","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/www.retouw.nl\/wp-login.php?redirect_to=https%3A%2F%2Fwww.retouw.nl%2Fvexpert%2Fthe-vmware-labs-flings-monthly-for-august-2018%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.retouw.nl/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.retouw.nl/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.4.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>
    
    <!-- Init the script -->
    <script>
        COOKIES_ENABLER.init({
            scriptClass: 'ginger-script',
            iframeClass: 'ginger-iframe',
            acceptClass: 'ginger-accept',
            disableClass: 'ginger-disable',
            dismissClass: 'ginger-dismiss',
            bannerClass: 'ginger_banner-wrapper',
            bannerHTML:
                document.getElementById('ginger-banner-html') !== null ?
                    document.getElementById('ginger-banner-html').innerHTML :
                    '<div class="ginger_banner bottom light ginger_container ginger_container--open">'
                                                            + '<a href="#" class="ginger_btn ginger-accept ginger_btn_accept_all">'
                    + 'Accept Cookie'
                    + '<\/a>'
                    + '<p class="ginger_message">'
                    + '<!--googleoff: index-->This website uses cookies.<!--googleon: index-->'
                    + '</p>'
                                        + '<\/div>',
                                    cookieDuration: 365,
                        eventScroll: false,
            scrollOffset: 20,
            clickOutside: true,
            cookieName: 'ginger-cookie',
            forceReload: true,
            iframesPlaceholder: true,
            iframesPlaceholderClass: 'ginger-iframe-placeholder',
            iframesPlaceholderHTML:
                document.getElementById('ginger-iframePlaceholder-html') !== null ?
                    document.getElementById('ginger-iframePlaceholder-html').innerHTML :
                    '<p><!--googleoff: index-->This website uses cookies.<!--googleon: index-->'
                    + '<a href="#" class="ginger_btn ginger-accept">Accept Cookie</a>'
                    + '<\/p>'
        });
    </script>
    <!-- End Ginger Script -->

<script type='text/javascript' src='https://stats.wp.com/e-201835.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.4.2',blog:'111618698',post:'1281',tz:'2',srv:'www.retouw.nl'} ]);
	_stq.push([ 'clickTrackerInit', '111618698', '1281' ]);
</script>

</body>
</html>
